Jostle issue

Incident Report for Jostle AP Status

Resolved

Currently the problems appears to be isolated in the us-east datacentre.
Posted Oct 21, 2025 - 03:15 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 21, 2025 - 03:11 AEDT

Investigating

We are currently investigating some loss of functionality on the platform. Our cloud provider AWS is experiencing issues that are affecting parts of Jostle's functionality. https://health.aws.amazon.com/health/status
Posted Oct 21, 2025 - 03:07 AEDT