Twitter Activity Posting Issues
Incident Report for Jostle AP Status
Resolved
We’ve made the difficult decision to end support for Jostle’s Twitter/X integration.

Over the past several months, Twitter has been making rapid changes to its API without advance notice, documentation, or support to those using it. This API made it possible for your Tweets to appear in the Activity feed; unfortunately, when making their changes, Twitter broke our integration.

After much exploration and investigation, we have concluded there is no reliable path forward to continue integrating Twitter/X with the Jostle platform.

We know this is disappointing news, and we share in that disappointment.
Posted Sep 21, 2023 - 03:04 AEST
Investigating
We are currently experiencing technical issues with our platform's integration with Twitter, causing new Tweets to not publish to our customer's Activity feed. We are actively investigating the root cause of this issue as well as possible solutions to resolve it. We'll provide an update as we have more information.
Posted Jul 20, 2023 - 03:00 AEST