Jostle issue

Incident Report for Jostle AP Status

Resolved

Closing Maintenance
Posted Jul 29, 2024 - 03:33 AEST

Investigating

We are currently investigating some loss of functionality on the platform.file operations are not working
Posted Jul 29, 2024 - 03:30 AEST